Announcement

Collapse
No announcement yet.

My comp crashes when I go to the Itulip web sit is it just me?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My comp crashes when I go to the Itulip web sit is it just me?

    no message

  • #2
    Re: My comp crashes when I go to the Itulip web sit is it just me?

    I have a very good computer btw - 8gs two years ago - i know I know its old now

    Comment


    • #3
      Re: My comp crashes when I go to the Itulip web sit is it just me?

      i have an old computer and I have no problem

      Comment


      • #4
        Re: My comp crashes when I go to the Itulip web sit is it just me?

        I only get a message about a running script on the front page.

        Comment


        • #5
          Re: My comp crashes when I go to the Itulip web sit is it just me?

          Originally posted by rabot10 View Post
          I have a very good computer btw - 8gs two years ago - i know I know its old now
          I'm sorry, rabot10, but we'll need more information than "my computer crashes", that you have 8 Gb of RAM and that you apparently can post (how can you post from a crashed computer?)
          Most folks are good; a few aren't.

          Comment


          • #6
            Re: My comp crashes when I go to the Itulip web sit is it just me?

            Sorry Mr Cow my comp does not crash my internet explorer goes down. Don’t know why and as you pointed out it does not happen every time but most of the time over the last few weeks. Could be a virus I guess but why on only iTulip? Just asking

            One last Q regarding the site - from day one the little hour glass comes up and shakes and then disapears for sometime. Whats up with that?
            Last edited by rabot10; 07-18-10, 05:53 PM.

            Comment


            • #7
              Re: My comp crashes when I go to the Itulip web sit is it just me?

              Originally posted by rabot10 View Post
              Sorry Mr Cow my comp does not crash my internet explorer goes down. Donít know why and as you pointed out it does not happen every time but most of the time over the last few weeks. Could be a virus I guess but why on only iTulip? Just asking
              I am not hearing of others complain of this; certainly I'm not seeing it (and I have been "rigorously testing" iTulip these last few weeks .)

              I doubt "virus"; rather I suspect something in your browser or macromedia flash caches.

              Is it the iTulip.com front page that crashes on you, or some interior forum page, or both?

              What operating system and browser?
              Most folks are good; a few aren't.

              Comment


              • #8
                Re: My comp crashes when I go to the Itulip web sit is it just me?

                Originally posted by rabot10 View Post
                One last Q regarding the site - from day one the little hour glass comes up and shakes and then disapears for sometime. Whats up with that?
                If you're seeing this on the iTulip.com front page, then I'd suspect that one of the several other websites that the iTulip.com front page links to (roughly: altavista, amazon, assoc-amazon, blogtown, com, constantcontact, images-amazon, itulip, oftwominds, revsci, sitemeter, vbulletin, w3, washingtonsblog, yahoo, yahooapis, youtube, and zoominternet) is slow to load on your internet connection, or hitting something causing a delay in your browser cache.
                Most folks are good; a few aren't.

                Comment


                • #9
                  Re: My comp crashes when I go to the Itulip web sit is it just me?

                  running IE8 w/no problems, BUT... I never head to the home page, always to the "search new posts" page.

                  Comment


                  • #10
                    Re: My comp crashes when I go to the Itulip web sit is it just me?

                    Originally posted by doom&gloom View Post
                    I never head to the home page, always to the "search new posts" page.
                    Me too (using Firefox on Ubuntu.)

                    rabot10 -- you might try bookmarking a link to the New Posts link (near the top right of each Forum page) and try going directly to that page, bypassing the iTulip.com Front Page. See if that makes a difference in your success.
                    Most folks are good; a few aren't.

                    Comment

                    Working...
                    X